This repository has been archived on 2024-08-19. You can view files and clone it, but cannot push or open issues or pull requests.
core/doc/hook/attach_delete.bb
2018-09-19 21:18:06 -04:00

12 lines
246 B
BlitzBasic

[h2]attach_delete[/h2]
Invoked when an attachment is deleted using attach_delete().
[code]
$arr = ['channel_id' => $channel_id, 'resource' => $resource, 'is_photo'=>$is_photo];
call_hooks("attach_delete",$arr);
[/code]
See include/attach.php